Problem refreshing keys: Server indicated a failure

s7r s7r at
Fri Nov 9 18:04:01 CET 2018


One of my notebooks running apparently fails to refresh keys from key
servers for so long time.

- it is running the latest gpg4win bundle (3.1.4);
- there is no firewall preventing gpg's connection to the key server;
- it just says: refreshing keys from hkps://<server> and hangs for like
10 - 15 minutes, after that ending with: Failed to refresh keys, server
indicated a failure. I have also tried the port 80 ubuntu key server,
but no success got the same error.

If I try to refresh keys via Thunderbird -> Enigmail (which is tied to
the same, system-wide gpg) I get exactly the same result (error) with
any key server I try. I have checked the servers I am trying to connect
via their web interface and they all seam accessible. Also ping and
traceroute to them give positive results.

Any ideas?

Thanks in advance.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the Gnupg-users mailing list