After upgrading to gpg4win 3.3.15 Kleopatra fails to come up

Shridhar Mysore shridhar_mysore at
Mon Apr 19 23:49:56 CEST 2021

I have an existing gpg4win 3.1.14 install which I want to upgrade to gpg4win 3.1.15.
I tried to install gpg4win 3.1.15 over the existing gpgwin 3.1.14. The installation completed successfully and
[GnuPG] and [Gpg4Win] folders reflected the expected versions as shown below :
gnupg 2.2.27
gpg4win 3.1.15
Also I could run the gpg --list-keys to see the keys. And I could use gpg to encrypt/decrypt using the existing keys.

However when I tried to start Kleopatra from my desktop it didn't come up ! It gave me an error message window titled "Running as Administrator" with the following message :

Kleopatra cannot be run as adminstrator without breaking file permissions in the GnuPG data folder.

To manage keys for others please manage them as a normal user and copy the 'AppData\Roaming\gnupg' directory with proper permissions.

Found this link as per which there doesn't seem to be any resolution here for gpg4win 3.1.15 !
Kleopatra error, how to fix it? : GnuPG - reddit<>
I am looking for a key server that I can 1. Self host for only keys for me and my peers 2. is a automated (or easily manual) set up for linux (20.04/18.04) and 3. is not hard to import SSL/TLS.

We switched to gpg4win 3.1.15 in order to avail the security improvements, so going back to gpg4win 3.1.14 would be going backwards.

Appreciate any help in how to resolve this.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Gnupg-users mailing list