[sr #107860] The read_file function is too generic, clashes with similarly named functions in user applications

Nikos Mavrogiannopoulos INVALID.NOREPLY at gnu.org
Tue Nov 1 08:43:51 CET 2011

Update of sr #107860 (project gnutls):

                  Status:                    None => Done                   
             Assigned to:                    None => nmav                   


Follow-up Comment #1:

Thanks for reporting that. I have renamed it to gl_read_file() so it shouldn't
class any more.


Reply to this item at:


  Message sent via/by Savannah

More information about the Gnutls-devel mailing list