[gnutls-devel] GnuTLS | GnuTLS 3.6.5 requires Nettle 3.4.1, but the latter is not released. (#637)

Development of GNU's TLS library gnutls-devel at lists.gnutls.org
Tue Dec 4 20:14:29 CET 2018

3.4.1rc1 is before 3.4.1.

In any case it is not possible to build stable GnuTLS 3.6 unless unstable Nettle is used, which is strange dependency.

Reply to this email directly or view it on GitLab: https://gitlab.com/gnutls/gnutls/issues/637#note_122258567
You're receiving this email because of your account on gitlab.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.gnupg.org/pipermail/gnutls-devel/attachments/20181204/17e6dc43/attachment.html>

More information about the Gnutls-devel mailing list