[gnutls-devel] GnuTLS | Review changes between RFC 9846 and RFC 8846 (#1939)
(Deprecated) Read-only notification of GnuTLS library development activities
gnutls-devel at lists.gnutls.org
Tue Aug 18 15:12:26 CEST 2026
Issue created by Daiki Ueno: https://gitlab.com/gnutls/gnutls/-/work_items/1939
[RFC 9846](https://www.rfc-editor.org/rfc/rfc9846.html) has been published to update RFC 8446. It's good to go through the [changes](https://www.rfc-editor.org/rfc/rfc9846.html#name-major-differences-from-tls-) and apply tightening as necessary.
--
Reply to this email directly or view it on GitLab: https://gitlab.com/gnutls/gnutls/-/work_items/1939
You're receiving this email because of your account on gitlab.com. Unsubscribe from this thread: https://gitlab.com/-/namespace/17175643/sent_notifications/6-3s0n5syv1lp4kk6s20ri1gnht-a84t7/unsubscribe | Manage all notifications: https://gitlab.com/-/profile/notifications | Help: https://gitlab.com/help
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.gnupg.org/pipermail/gnutls-devel/attachments/20260818/54d9f40a/attachment-0003.html>
More information about the Gnutls-devel
mailing list