gnutls installation problems

Tony Baldarelli tbaldarelli at
Fri Apr 8 18:16:49 CEST 2011

"Newer" being a relative term :-), your idea worked on both machines.  So I
guess the root cause is some "ld" version differences between what gnutls
wants and what I have?

Here is what I did, that worked on both machines ( obviously, I ran "make
clean" and "make distclean" after running "make install" ):
./configure --with-libgcrypt --disable-ld-version-script
make install

Thanks so much for your help.

-----Original Message-----
From: Nikos Mavrogiannopoulos [mailto:n.mavrogiannopoulos at] On
Behalf Of Nikos Mavrogiannopoulos
Sent: Friday, April 08, 2011 11:53 AM
To: Tony Baldarelli
Cc: help-gnutls at
Subject: Re: gnutls installation problems

On 04/08/2011 05:46 PM, Tony Baldarelli wrote:
> Newer machine ld --version:
> 	[tonyb:v9_odbc:V3_18]> ld --version
> 	GNU ld version 20030206

It's not that new :). Could you try: --disable-ld-version-script
as an option to configure?


More information about the Gnutls-help mailing list