[gnutls-help] RSyslog not sending messages

kimleanne kimleanne at gmail.com
Wed Jan 28 21:23:39 CET 2015

To clarify: I've been running on command line as you suggested. That's
how debug mode is run. I've also tried running as daemon. Any idea where
stderr would be going in this instance other than /var/log/ ?


On 29/01/15 09:19, kimleanne wrote:
> I've tried that. Where abouts does stderr log to? Doesn't appear to be
> in /var/log anywhere based on a search for "gnutls" ignoring case.
> Thanks.
> On 28/01/15 22:34, Nikos Mavrogiannopoulos wrote:
>> On Wed, Jan 28, 2015 at 7:00 AM, kimleanne <kimleanne at gmail.com> wrote:
>>> Running rsyslog in debug mode, it ran for a couple of days with no
>>> visible error, but then the same error occurred. I had the
>>> GNUTLS_DEBUG_LEVEL=9 variable set prior to running rsyslogd in debug
>>> mode, but didn't seem to get any extra info in the debug log.
>> You should see these errors in stderr. If you don't try running
>> rsyslog on command line.
>> regards,
>> Nikos

More information about the Gnutls-help mailing list