building newpg

Dennis Gilmore dennis at
Sun May 2 02:39:41 CEST 2004

Once upon a time Sunday 02 May 2004 1:23 am, Werner Koch wrote:
> Don't build newpg at all.  It has been superseded by gnupg-1.9.x .
> You would need an old libgcrypt < 1.1.42 to build it.  The configure
> sscript was not able to detect newer versions with a changed API.

hmm ok this seems just wrong  there is no gnupg-1.9.x  the development tree is 
at 1.3.5  but why would a stable peice of software require an unstable one to 
work.  shouldn't libgcrpt still provide the nessecary API until the stable 
version of gnupg  has the neccessary functionality?


More information about the Gcrypt-devel mailing list