Compiling on DEC Alpha

Pit . pit_37 at
Fri Nov 12 06:46:51 CET 1999

>It runs fine on a ALPHA using GNU/Linux and gcc (3 or 4 different
>versions).  So I guess that there is some problem with the
>optimization.  Please try to disable optimization at all (CFLAGS="..."
>./configure ....).

thank you for the response. i have a few more questions. please bear with 
me, as im NOT a programmer, im a unix sysad and ive only taken three or four 
semesters of C(++)... and that is the extent of my experience.

do you mean i should disable any CFLAGS? or should i actually set it to 
"..."? ive tried disabling just about everything with configure.

one of the problems i ran into was any time a preprocessor command was 
indented, the compile bombed. ive fixed a lot of things, and now i only get 
14 of 23 tests failed (a 6-test) improvement. however, i still get many many 
messages saying i dont have "secure" memory (what is that?) and blowfish 
selftest failed (1).

any other suggestions?

Get Your Private, Free Email at

More information about the Gnupg-devel mailing list