Sorry to bother You again but...

zwk at at
Tue Feb 6 16:33:01 CET 2001


 BR> Yes, it is a complicated tool.
 BR> One option would be to wait for the GPA to be completed, which
 BR> can help you with most keyring operations.

 BR> Did you check the GPH, BTW?

 >> I did a lot of attempts, and in the best case gpg said that I don't
 >> have secret key the person I am encrypting this message.

 BR> You do not need a secret key to encrypt for somebody.
 BR> You just need the public key.

I knew about it, from the beginning.

 >> Would You be so kind and send me exact and proper syntax example
 >> which I modify and apply for my purses ?

 BR> Search for the .gnupg/options files.
 BR> Use any text editor to edit or create it, if it does not yet exit.
 BR> Add the following line in there:
 BR>     "encrypt-to yourname"
 BR> of course replace "yourname" with a canonicial part of the name of
 BR> your key.

I just resolved the problem and did the same think I am reading in Your letter
:-) Moreover because I have two keys I put:

encrypt-to 0xF7FEFFFD
encrypt-to 0xC00C2471

And now everything working perfectly :-)

 >> I did installation exactly I found in the dosc. So I created
 >> c:\gnupg directory and put all files in it. But gpg always says that
 >> is no pubrig and secring available. What's wrong ?

 BR> I don't know.
 BR> Did you try to import a key?
 BR>     Bernhard
 BR> --

This problem was also solved - Simply I forgot to put secring.gpg and
pubring.gpg and other *.gpg to this directory...

But other way. I am currenty not using Win98 Gnu-PG because when I tried to
en-code 80kB RAR archive to RADIX-64 format - gpg hanged up, and stood
indefinitely. Contrary to it linux gpg performed this task during few seconds
without any problems...

 Zbigniew <zwk at>
 please make also carbon-copy for: <zwk at>

 PGP key id's:
 GnuPG 1.0.x: 0xF7FEFFFD, PGP 5&6.x: 0xC00C2471, 2.6.x: 0xF604EF65

More information about the Gnupg-devel mailing list