problems with revocations in 1.0.6

Douglas Calvert dfc at
Mon Apr 1 07:04:01 CEST 2002

 I am not exactly sure what is happening but at the very least gpg needs
to give better error messages. I tried to revoke two subkeys at the same
time and gpg kept acting like I was giving the wrong passphrase. Once I
selected each key individualy it accepted my passphrase. I tried it a
million times before and there was not caps lock key or any mumbo jumbo
it just would not work. I then tried to rev multiple sigs at once from a
key. The same behavior happened, once I selected each key individually
it worked. What is going on?
 Let me know if more details are needed...

|Douglas Calvert|        |
| dfc at |       |
|   If you use envelopes, why not use encryption?   |
|         |
| 0817 30D4 82B6 BB8D 5E66 06F6 B796 073D C954 1FB2 |
+-------------| |--------------+

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 240 bytes
Desc: This is a digitally signed message part
Url : /pipermail/attachments/20020401/2c67b874/attachment.bin

More information about the Gnupg-devel mailing list