problems with revocations in 1.0.6

David Shaw dshaw at
Mon Apr 1 07:18:01 CEST 2002

On Sun, Mar 31, 2002 at 11:01:53PM -0500, Douglas Calvert wrote:
> Hello,
>  I am not exactly sure what is happening but at the very least gpg needs
> to give better error messages. I tried to revoke two subkeys at the same
> time and gpg kept acting like I was giving the wrong passphrase. Once I
> selected each key individualy it accepted my passphrase. I tried it a
> million times before and there was not caps lock key or any mumbo jumbo
> it just would not work. I then tried to rev multiple sigs at once from a
> key. The same behavior happened, once I selected each key individually
> it worked. What is going on?
>  Let me know if more details are needed...

Can you be more specific of what exactly you did (i.e. "I ran gpg
--edit xxxx", then typed "revkey", then...")?  I just tried to revoke
multiple keys at once and revoke multiple sigs at once.  It worked
fine - no problems.


   David Shaw  |  dshaw at  |  WWW
   "There are two major products that come out of Berkeley: LSD and UNIX.
      We don't believe this to be a coincidence." - Jeremy S. Anderson

More information about the Gnupg-devel mailing list