Installation problems...

Max V. Zinal Zlat0 at
Wed Jun 12 21:31:01 CEST 2002

Strawn, Eric R. wrote:

>Obviously I'm missing something.  I've gotten GCC installed with no
>problems.  But when I run configure I'm still getting the same errors.  Do I need to add some options to the configure?  Has anyone installed GnuPG on HPUX-11i before?  Any info would be greatly appreciated.  The log is below.
I have never installed GnuPG under HP-UX, but these error messages seem 
very familliar to me. I saw something like that when I tried to compile 
some portions of GNU software. I think you could try something like
    CC=gcc CFLAGS='-O2 -pipe' ./configure [...]
in your Bourn-style shell. Also make shure that gcc precedes cc in your 

Usually autoconf saves us a lot of time. But it is really brain-damaged 
in some aspects, so a `bad' situation may cause it to become a problem 

I hope this can help you. Best regards,
    Max V. Zinal
    Zlat0 at
    "A common narrow-minded man is much more dangerous than a complete 
idiot: he can often reach a senseless goal with keen and complex means, 
so his opponents, and even his friends can never be safe".

More information about the Gnupg-devel mailing list