Strange behaviour with different OpenPGP cards

Georg C. F. Greve greve at
Tue May 17 16:57:19 CEST 2005

 || On Tue, 17 May 2005 15:51:27 +0200
 || Matthias Kirschner <mk at> wrote: 

 mk> I have now installed pcscd, the result is, that I am still not
 mk> able to de and encrpyt (but I can sign).
 mk> [...]
 mk> I have installed all packages which depends on pcscd. Do I have
 mk> to do anything else?

Is pcscd actually running and claiming the card? You can tell this for
most SCR 335 readers when the LED is turned on when the card is

The Debian packages of pcscd are pretty bad. Try installing the rest
of the libraries that depend on pcscd and disable their reader.conf.d
configuration so pcscd will actually start. That is what solved the
problem for me.


Georg C. F. Greve                                 <greve at>
Free Software Foundation Europe	                 (
Join the Fellowship and protect your freedom!     (
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 306 bytes
Desc: not available
Url : /pipermail/attachments/20050517/25a6afcb/attachment.pgp

More information about the Gnupg-devel mailing list