Signature messing with compression?

Dave Harvill
Fri, 9 Jul 1999 14:13:33 -0400 (EDT)

Hash: SHA1

checked `man gpg`....  perhaps --detach-sign (or -b) will do the job for

- -dave

On Fri, 9 Jul 1999, J Horacio MG wrote:

> I've been having problems with the following:
> I've several times attempted to send a mail with an attached compressed
> (gzip'd) file, and then sign the message.
> Since I'm using Mutt, it's a PGP/MIME type of signature. The receiver
> of the message hasn't been able to properly uncompress the .gz file on
> arrival, getting some sort of errors. I finally resorted to not signing
> the message, which worked fine.
> At first glance, I can only assume that the signing process could be
> messing up with the contents of the mail somehow. I haven't tried
> encrypting instead of signing.
> Can anyone confirm this point?
> --
> Horacio
> Valencia - ESPAŅA
-----BEGIN PGP SIGNATURE----- Version: GnuPG v0.9.8 (GNU/Linux) Comment: For info see iD8DBQE3hjvUkk29ehvsO3kRAs+nAJ0YuXXtfLxNUXTjL8p0Sx83K2YSFACdF/98 pLO47zJ8P+ylox8BTz8V7bE= =j6QB -----END PGP SIGNATURE-----