large pub key import

Benoit Rigaut
Wed, 28 Jul 1999 15:46:22 +0200 (=?ISO-8859-1?Q?Heure_d'=E9t=E9_Paris_Madrid?=)

On Wed, 28 Jul 1999, Werner Koch wrote:

> Benoit Rigaut <> writes:
> > (
> > pub 1024/FAEBD5FC 1997/04/07 Philip R. Zimmermann <>
> > Philip R. Zimmermann <> ).
> > gpg: trustdb transaction too large
> I don't know how to handle this in a correct way. I have increased
> the Limit in 0.9.9 - please try this one.
huh... I can't compile anymore under FreeBSD (FreeBSD 2.2.7-RELEASE #0, gcc I have a make error. I'm just using configure & make, and it was working for 0.9.8. Making all in mpi make in free(): warning: chunk is already free. Segmentation fault - core dumped *** Error code 1 Then I've tried configure & make under Solaris 2.6 Intel & Sparc. I had to use "configure --disable-asm" for Solaris Intel because it created Assemblor errors during make. But importing Zimmermann's key works for 0.9.8 and .9 :) For Solaris 2.6 Sparc I tried a simple configure & make for 0.9.8, and it doesn't work. I have a zlib problem. I've tried with "configure --with-included-zlib" and obtained the same make error: make[2]: Entering directory `/usr/home/benoit/gnupg-0.9.8/checks' ../g10/gpg --yes --dearmor -o ./pubring.gpg ./pubring.asc ../g10/gpg: fatal: open failed: No such file or directory For 0.9.9 it works with "--with-included-zlib" ;). And I have been able to import Zimmermann's key. So... I'm not sure what to think about all this. I guess there's several very different problems. "hope it helps!" Benoît Rigaut %^)