Any idea about these errors?

John A. Perry
Fri, 12 Nov 1999 07:32:05 -0600 (CST)

Hash: SHA1

On Fri, 12 Nov 1999, Werner Koch wrote:

> > "John A. Perry" <> writes:
> >
> > > gpg: /usr/local/lib/gnupg/rndegd: error loading extension: gpg:
> > > fatal:relocation error: symbol not found: m_free: referenced in
> > > /usr/local/lib/gnupg/rndegd
> >
> > For Solaris the option -dy should be passed to the linker, so that
> > the module can resolve the symbols from the executable. GnuPG should
> > detect this (acinclude.m4:GNUPG_CHECK_RDYNAMIC).
I made the changes to acinclude.m4 to force the Solaris switches. The new compile log shows that at link time the new switches were put into effect but nothing has changed when I run the new executable. I still get the same errors as before. Any other suggestions? I would really like to get this to work. John Perry PGP-encrypted e-mail welcome! WWW - -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.0.0 (SunOS) Comment: PGPEnvelope - iD8DBQE4LBbk7YSEAxZL264RAhxEAKCHwrviaj5Yfuf4idSeNuqr1VCTdgCg8sNd SVALRiBZ91k9YzH63kuUE4U= =83jt -----END PGP SIGNATURE-----