VFAT from linux messes up GnupG? (was Re: File size limit in GnuPG???)

Jack McKinney jackmc-gnupg-users@lorentz.com
Mon, 27 Nov 2000 16:10:44 -0600

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Big Brother tells me that Jason Martin wrote:

> Hash: SHA1
> A couple of things to think about:
> How much physical ram do you have? Perhaps GPG is trying to do the whole
> process in 'locked' memory. Or, how much disk space do you have on /tmp?
> If not the above, GPG might be creating temp file somewhere and running
> out of physical space. Just a couple of guesses..
An update... I have three hard drives in this machine. One of them is a 20G IDE drive that has a windoze (VFAT) partition on it (this machine is my workstation and dual boots to windoze). On a weird hunch, I copied the 280MB of files that had worked earlier into a directory on my VFAT partition and tried again. It failed on this attempt. In other words, the only common ground is that when the original files are on a VFAT partition and the output file is on my ext2fs partition, the encryption fails. This leaves several questions: 1. Why? 2. Is my data somehow accessible? 3. Why is the output filesize proportional to the input if it is invalid data (i.e., see question #2). --AhhlLboLdkugWU4S Content-Type: application/pgp-signature Content-Disposition: inline -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.0.4 (GNU/Linux) Comment: For info see http://www.gnupg.org iEYEARECAAYFAjoi2+QACgkQimeon9aPLAekNgCeOBW4WSArOUiWFmozN+p4T9m0 6icAoLV4fdf+5UZgk3YQsb+xZ/yDSKSu =QfGV -----END PGP SIGNATURE----- --AhhlLboLdkugWU4S-- -- Archive is at http://lists.gnupg.org - Unsubscribe by sending mail with a subject of "unsubscribe" to gnupg-users-request@gnupg.org