Problem with pgp...

Andre Esteves
Sat Dec 15 02:27:02 2001


I have recently installed gnupg in my Mandrake 8.0 Linux instalation.

i have created keys, but forgot the passphrase (i know.. i know..), so had to 
delete the keys. I used the comand line option: gnupg --delete-key.

After that i have created a new pair of keys. But when i run: gnupg 
--edit-keys <user> it loops with the following message:

secret key available...

gpg: waiting for lock (hold by 4781 - probably dead) ...
(same message....looping)

i may have boobed something.. but i am not familiar with the program.
I tried to reboot the machine so to clean any lock files.. but nothing, my 
guess is that this has to be with memory pages.. well..

Could someone help me?

Thanking your attention,

André Esteves

"Se nas minhas investigações consegui maiores êxitos que os outros,
o facto deve-se  menos a uma capacidade intelectual superior do que
ao hábito de uma reflexão paciente" 
Sir Isaac Newton
André Esteves - aka StackBit -