No certificates with undefined trust found.

kevin fleming
Sat Feb 10 03:27:01 2001

I have a very interesting problem.  I have received a public key from my
co-worker and have signed it as a trusted, but yet I still get the
following message:

Could not find a valid trust path to the key.  Let's see whether we
can assign some missing owner trust values.

No certificates with undefined trust found.

2048g/5D6C1BCE 2001-02-09 "Elizabeth Balch
             Fingerprint: 1232 9DD6 C021 8809 69B3  6C66 B236 7E9B 5D6C

It is NOT certain that the key belongs to its owner.
If you *really* know what you are doing, you may answer
the next question with yes

Use this key anyway? no

However, when I run "gpg --edit-key elizabeth" it says that trust level
is "f/f".  

Also, Elizabeth's key has two UIDs associated with it and when I use the
secondary UID I don't get the trust error shown above, only when I use the
primary UID.  If anyone has any ideas what's going on, I would be greatly 
appreciative.  I have recently installed gpg and have been impressed so
far so I hope this problem is just something I'm doing wrong.


Kevin Fleming                           University of Washington
IT & Software Development Lead          Department of Pathology     (206) 598-8258