GnuPG command line w32

Harter, Shan
Thu May 3 22:47:01 2001

This crash might be related to adding keys to your key ring with keys that
have long file
names. I have experienced this with PGP just recently. GnuPG might have the
same "bug."

Names like : "Time Warner Distribution Cooperative Inc (TTTS).pfx"

Shortening the name to TWDC.pfx fixes the problem.


-----Original Message-----
From: Werner Koch []
Sent: Thursday, May 03, 2001 1:39 PM
To: GnuPG users
Subject: Re: GnuPG command line w32

On Thu, 3 May 2001, Johan Wevers wrote:

> My first test made it crash: "gpg -kvv" resulted in an application error.
> However, "gpg -kv" worked fine.
Please give me some more details. I can't reproduce this. BTW, the same error should occur under GNU too. Werner -- Werner Koch Omnis enim res, quae dando non deficit, dum habetur g10 Code GmbH et non datur, nondum habetur, quomodo habenda est. Privacy Solutions -- Augustinus _______________________________________________ Gnupg-users mailing list