GPG 1.0.7 problems

Kai Raven
Thu May 9 22:26:02 2002


i'm using gpg 1.0.7 R2 from nullify under W2K, because teh regular
1.0.7. is still not available for Windows.
I have tried to create a subkey for a RSA key.
After the command gpg --edit-key ... addkey, gpg told me

gpg: out of secure memory while allocating 4320 bytes
gpg: (this may be caused by too many secret keys used simultaneously
or due to excessive large key sizes)

Too many secret keys simultanous? I have used only one key during the
edit command and have two other keys in my pubring.
Excessive large keys? The RSA masterkey is 3100-bit long and the
subkey i want to create is also 3100-bit long.
Out of secure memory?

What is the meaning of the messages and what can i do to add a subkey

What are the arguments for the gpg --pref and --showpref command?
C:\>gpg --pref
gpg: Missing argument for option "--pref"

Can i influence the used ciphers during key creation process with
gpg --setpref `string' or after i have created a key?


<09.05.2002/22:06 h>
German GnuPG&PGP tutorial:
New PGP/GnuPG-Key: 0xE979F4BB bzw. 0x07DE7B11