Keypair created with gpg 1.0.7

Charly Avital
Tue May 28 16:32:02 2002

I run Mac GPG, under Mac OS X (10.1.4) and I have the following problem.

>From a keypair generated in Mac GPG 1.0.7, I can export the public key and
import it into PGP 7.0.3 (Mac+HotFix) without any problem.

Trying to import the secret key into PGP 7.0.3, in whichever way I try,
makes PGP quit, just quit, no system crash, no error message, nothing, just

I have changed the secret keyblock line ends from Unix to Mac.

I have tried to import the secret keyblock through Eudora+PGP-plugin, as I
did sucessfully with secret keys generated undr Mac GPG 1.0.6. Eudora
quits, no system crash, just quits.

I have imported, without any kind of problem, key pairs, both the public
and the secret keys, generated in Mac GPG 1.0.6, into the same PGP 7.0.3,
without any problem.

I run PGP 7.0.3 on a separate computer when I can't run Mac OS X, only for
compatibility tests purposes. I never use 7.0.3 to encrypt outgoing mail.

Is there any special way that I should use to export that secret key from
Mac GPG 1.0.7, before trying to import it into PGP 7.0.3?