Long time PGP / GNUPG user.. new to this list.. need 1.2.2 setup help please.

dklivian dklivian@cogeco.ca
Wed Jul 23 10:20:09 2003


I've been using pgp since command line 2.6.2 (or there abouts.)  I have 
also been using gnupg 1.0.6-2 sucessfully for some time.  I'm running on 
a Windoze 2000 system.

I tried the w32 client for 1.2.1 and 1.2.2 and I can't get either to 
work... it keeps wanting to go to:

"c:/gnupg/a:\rings\<keyfiles>" (or something very similar) where 
a:\rings is where I keep my keys.  I deleted all registry entries 
relating to GNUPG and still have this error.  I'm using an options file 
in the c:\gnupg\ directory to set the path to the keys.

To enable gpg from any command prompt I start with the following line:

path =%path%;c:\gnupg

What am I doing wrong?

I tried going to www.gnupg.org earlier today, and the site came up just 
fine.. then I tried it later this evening (July 22nd 10 pm EST) and the 
site does not respond.  Clearly it's either down or under a denial of 
service attack.

P.S. Does mailing to this list automatically sign me up to it?  If not 
please reply directly as I'm not sure how to be able to read your 
responses.  My very sincere apologies for appearing like such a newbie. 
  I pride myself on computer skills, and this is humbling. :-/

- Jim