Mutt and GnuPG

Stewart V. Wright svwright+lists at
Thu Nov 13 10:38:27 CET 2003

Hash: SHA1

G'day Ash,

* Ash Varma <tnedor at> [031112 23:43]:
> > That does sounds like a windows problem.  However you said you're
> > running on GNU/Linux.  Is your mail server modifying messages
> > somewhere along the line?  Does this message have the ^M's???
> Yes... ^M at the end of every line... I am fairly certain that the mail
> server is not modifying the message. My mail is pop'd off Yahoo Mail by
> fetchmail on the local box. I even tried this by removing all my filters
> and spam-assassin, and I still get the same output :(

I'd put a bet on it.  Go to the GnuPG archive
( and download this
months archive.  You will need to hack it so that the string " at " is
replaced by "@" and then read it into mutt using the -f flag.  There
are no ^M's at the end of the lines of my last message (I just
checked) so it really does look like it is the message is being
modified by either Yahoo or your fetchmail/SA setup.

> >  2) Take this question to the mutt list (
> I'll ask there.. Thanks

On second thoughts I wouldn't bother, this doesn't appear to be either
a mutt or GnuPG issue.

> > ASIDE...
> >  3) Set up your mutt properly so that Mail-Followup-To doesn't include
> >     you... You get this message on the list, so you don't need it
> >     twice!  :)
> > 
> Thanks
> I'll change this...

HINT: In your .muttrc add
subscribe gnupg-users at gnupg\.org



- -- 
European Citizens: Please do a little work to convince the European
Parliament to reject software patents. This page explains the issue
and provides suggestions for action; take the time to participate.
Version: GnuPG v1.2.3 (GNU/Linux)


More information about the Gnupg-users mailing list