Linux gnupg help needed

Thomas Spuhler ThomasSpuhler at
Fri Nov 14 16:31:24 CET 2003

I never encountered that problem. But I remember that the permission was
kind of critical.
I just installed MDK 9.2 and the gnupg worked. I use evolution as mail
client. It does it all.
May be you want to add a new user to your Linux box, create a new
signature as this user and then look in /.gnupg what the permissions
I am using Gpa V0.6.1 as frontend. I found all the needed rpm's using
Google search. 

On Fri, 2003-11-14 at 22:55, Tom Nielsen wrote:
> Over a year ago I installed and setup gnupg so that I could decrypt
> emails coming from my website that were orders. About 2 months ago I did
> a fresh install of SuSE 9 and now I can't get gpg to decrypt my emails.
> It's been so long, I can't remember what I did the first time.
> When I run gpg and paste my information, I don't get the command to
> enter a pass phrase. It just sits there. If I do a control d (like I
> used to) I would get: gpg: no valid OpenPGP data found.
> gpg: processing message failed: eof
> After I did a fresh install of SuSE I took my backed up .gnupg and put
> it back in my home directory and overwrote my new folder. 
> I'm sure I've done something wrong, but I'm not sure what it is. I do
> see the same key I used before, but I can't get the message to decrypt.
> Thanks for any help one can offer.
> Tom

More information about the Gnupg-users mailing list