kmail and gpgme

Rene Lemme mail at
Mon Aug 2 19:39:44 CEST 2004


My path on the Krypto-Module panel(KMail - Einstellungen - KMail 
einrichten) is different:


On the OpenPGP panel(KMail - Einstellungen - KMail einrichten) of 
KMail I selected: GnuPG - GNU Privacy Guard
Here it works with auto select aswell.



Am Montag, 2. August 2004 17:37 schrieb Stephan Menzel:
> G'day list,
> as I was adviced in de.comp.os.unix.apps.kde I would like to bother
> you with a question regarding kmail and gpgme. To keep a long and
> boring story short, I can't get it to work. All I get is a message
> telling me:
> "Bibliotheksdatei des Moduls /usr/lib/ konnte nicht
> geladen werden.
> (code: /usr/lib/ undefined symbol: initialize)"
> Well, sorry it's in german. It means like couldn't load shared
> object because...
> I tried to get that to work for a very long time now, every now and
> again trying it whenever new versions of gnupg or kde came out but
> whatever I do, it always shows this message in a msg box when I
> start kmail. When I try to display an PGP/MIME signed or encrypted
> mail, it says in the header 'No suitable plugin found, 
> /usr/lib/ was not initialized'
> I tried several tutorials, including one I found in the archive of
> that list and that one at
> My system is Fedora
> Core 2 on a duron if that matters. KDE is 3.2.3 stable from rpm but
> I've had the problem for a long time and several kde versions now
> starting with RedHat9. The rest of the system should be pretty
> ordinary but I vaguely remember havin experimented with that stuff
> for a long time now so it might be possible that some relics are
> interfering in some way. However, I double checked everything I
> know about that and I don't really think so since I did also run
> ldd on gpgme and followed all the links and found nothing
> suspicious.
> I tried to install all versions of gnupg, the agent, libgcrypt,
> gpgme and libassuan I could find. From tarball, rpm, src.rpm, all
> sorts of experiments but I didn't succeed yet and before I
> eventually give up once more to try it again in a couple of month I
> would appreciate any suggestions from you guys. BTW, gnupg inline
> works fine.
> Stephan
> _______________________________________________
> Gnupg-users mailing list
> Gnupg-users at


GnuPG Key-ID: BFCC946E

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: signature
Url : /pipermail/attachments/20040802/fc252dc7/attachment.bin

More information about the Gnupg-users mailing list