Issue with WinPT and GPG versions - resolved

Peter Schott pschott at
Wed Feb 2 23:15:05 CET 2005

Installing the latest complete package from did the trick.
No idea why it wasn't working when I tried with the other versions.  One
more program to check off my list for migrating.  :-)

Thanks for the suggestion on the reinstall with the latest version.

Peter A. Schott
drive financial services
Database Administrator
p: 214.237.3567
c: 214.734.1792
f: 214.237.3791
email: pschott at


Date: Tue, 1 Feb 2005 22:05:46 +0100
From: Timo Schulz <twoaday at>
Subject: Re: Issue with WinPT and GPG versions

On Tue Feb 01 2005; 11:40, Peter Schott wrote:

> Tried to run the latest version of WinPT on a new workstation.  For
> reason, it can't determine the correct version of GPG with GPG 1.40a

This sounds like a problem with 0.9.14. But this is not the latest
version. I know that 0.9.50/0.9.90-cvs will work with GPG >= 1.4.x

You can get 0.9.50 at


This e-mail is covered by the Electronic Communications Privacy Act, 18 U.S.C. 
Sections 2510-2521. The information contained in this e-mail is confidential 
and intended only for use of the individual or entity named above. If the reader 
of this message is not the intended recipient, or the employee or agent 
responsible to deliver it to the intended recipient, you are hereby notified 
that any dissemination, distribution or copying of this communication is strictly 
prohibited. If you have received this message in error or there are any problems 
please notify the originator immediately.  

The unauthorized use, disclosure, copying or alteration of this message is 
strictly forbidden.  This mail and any attachments have been scanned for viruses 
prior to leaving the Drive Financial Services network. Drive Financial Services 
will not be liable for direct, special, indirect or consequential damages arising 
from alteration of the contents of this message by a third party or as a result of 
any virus being passed on. 

More information about the Gnupg-users mailing list