Windows (WinPT etc.)

Christopher C. Stacy cstacy at
Mon Jul 11 09:58:42 CEST 2005

On, I find a "Windows Privacy Tools" 
aka "WinPT" project; this seems to be the one that Timo maintains.
(That is, it seems to be the "official" WinPT.)
The latest released version is 0.9.11.
There is also 1.0rc2 (2nd release candidate).

On, I find what seems to be the official GPG home page.
This includes a link to WinPT, but it points to a third place.

The third place is, which is a German web site.
The suggested download is "gnupt-int.exe".
This seems to be the same file as 
(although I'm not sure where I found the file under that name).
As best as I can tell, this "gnupt" is a conglomerate package
containing GPG 1.4.1, WinPT 0.9.92, and GPGRelay 0.959.

At some point, I installed WinPT (from SourceForge), 
and this gave me a Windows Explorer context menu.  
It mostly worked, but there are some bugs that will 
crash Windows Explorer.  These bugs have been reported 
(not very completely) by other people on SourceForge.

However, when I install GnuPT instead,
I do not get any Explorer menu items.
How come the GnuPT version doesn't hack the Explorer menu?
Is that a bug?  Is there something else I was supposed 
to download to add that functionality?

Hmmm, on the EQUIPMENTE site, I found something called "GPGee"
which provides the Windows Explorer functionality; it seems to work.

Well, that worked.  So maybe I'm done.
But I'm still slightly confused about what I've downloaded.

But what's going on here?  How does WinPT 0.9.11 relate to 0.9.92
and to 1.0rc2?  Why doesn't point to
Am I looking at competing forks of WinPT?  Politics?
On the SourceForge page, Fabian Rodriguez says that was 
managing the WinPT project, but that he needs a replacement.
And what's EQUIPMENTE?  (It's all in German, so I have no idea
what I'm looking at there.  I was very brave in downloading!)
How are all these projects related to each other?


More information about the Gnupg-users mailing list