2 noob problems

Matthew East matthew.east at breathe.com
Tue May 3 05:06:25 CEST 2005


I am a relative newcomer to the world of GPG and I seek some help on a
couple of problems I have.

First, when searching for keys on keyservers (i've tried the one
supplied by default with gpg as well as pgp.mit.edu) using the "gpg
--search-keys" command, it just sits there for ages without doing
anything. I have the agent enabled via evolution as well and that is
also just sitting there without finding the key. Can anyone help? It
would be much appreciated. Sometimes it seems to work, but sometimes
not, and I have no idea why.

The other thing is that, given that I am a beginner, I have self-signed
my key a few times and then deleted the signature, when I was
discovering how everything worked. Now I've discovered that my key
appears like this (despite the fact that it seems fine if I check it

Is there anything I can do about this?

many thanks indeed,

Matthew East
matthew.east at breathe.com

More information about the Gnupg-users mailing list