twoaday at gmx.net
Thu Sep 8 09:28:34 CEST 2005
On Thu Sep 08 2005; 16:04, Graeme Nichols wrote:
> I have just installed the latest WinPT front-end 1.0rc2 from their web
> site. I want to use my installed gpg 1.4.2 but it will not run. It produces
> an error stating that it needs gpg 1.1 or higher. It runs OK with the
The SF.net site of WinPT is not longer the primary download site. Please
try http://www.winpt.org and get 0.10.1 which is the newest WinPT version.
It also works with GPG 1.4.x.
There is a link to an English installer, but make sure you remove the old
1.0rc2 installer before.
More information about the Gnupg-users