OpenPGP card stopped working

Micah Anderson micah at
Thu Apr 24 01:36:47 CEST 2008

Henry Bremridge <henry.bremridge at> writes:

> On Wed, Apr 23, 2008 at 10:57:54AM -0400, Micah Anderson wrote:

>> I too am using Debian (sid), and wonder if this is related to some
>> library update. I tried downgrading my libpcsclite1 to the previous 
>> version, but that didn't change anything. I've tried 2.6.24 and 2.6.22
>> kernels, with similar results.
>> Had you updated any packages right before you started seeing that?
> My cron-apt this morning updated the following this morning
> avahi-daemon avahi-utils bind9-host console-common dbus dbus-x11
> libavahi-client3 libavahi-common-data libavahi-common3
> libavahi-compat-libdnssd1 libavahi-core5 libavahi-glib1 libbind9-30
> libdbus-1-3 libdns32 libgl1-mesa-dri libgl1-mesa-glx libglu1-mesa
> libgstreamer0.10-0 libisc32 libisccc30 libisccfg30 liblwres30 xsane
> xsane-common

>From what I can tell, none of those packages should have any affect on
the card itself, but I am no expert in this matter.

Although it sounds like you just had to reboot, and things worked
fine. I'm still unable to access my card.


More information about the Gnupg-users mailing list