[solved] pcscd, FC8, enigmail and plain gpg

Alexander W. Janssen yalla at fsfe.org
Fri Sep 26 19:05:42 CEST 2008

I didn't investigate too much, but your question for "--no-agent" did
the trick. I used "--use-agent" on the commandline and guess what
happend: A QT-windows in X11 popped up, asking for my passphrase.

It all seems to be related to graphical passphrase-dialogue-foo, cause
when I try to do the same thing on my system's serial console, the
"sharing violation"-error appears again.

If I set the GPG_AGENT_INFO-variable correctly, it works... gah, and I
get some kind of curses-interface as the passphrase dialogue.

Dangit, I think I must've installed some kind of dodgy
passphrase-helper... Or is that the standard-behaviour with 1.4.7?

Problem solved. Thanks anyway!


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 307 bytes
Desc: OpenPGP digital signature
URL: </pipermail/attachments/20080926/c7e9a775/attachment-0001.pgp>

More information about the Gnupg-users mailing list