Import a key not successfull

bogha a.aboughrara at
Tue Dec 15 21:40:49 CET 2009

i'm using GnuPG "gnupg-w32cli-1.4.10b" also i used GPGshell3.75 as a GUI for
the management. and i'm using Windows XP SP2 as an OS.

i need to encrypt a file and send it to another person via email so he sent
me his public key. i tried to import it through the GUI but it gives me this
gpg: key 05932537: no valid user IDs
gpg: this may be caused by a missing self-signature
gpg: Total number processed: 1
gpg:           w/o user IDs: 1

i tried to import it through different GUI like GnuPG Shell also it couldn't
import the key.
i tried to import it through command line interface, also the same error
message appears, also it gives me another error that 
gpg: can't convert 'utf-8' to 'CP720'

or some thing like this syntax

the reciever sent me another key but the same error appears again.

any suggestions?

View this message in context:
Sent from the GnuPG - User mailing list archive at

More information about the Gnupg-users mailing list