Configure error libgcrypt and libgpg-error

Stemper, Robert (Bob) robert.stemper at
Fri May 15 18:27:46 CEST 2009

I am trying to install the GPG 2.0 package and need to first install the prereq packages, as listed in the readme.
GnuPG 2.0 depends on the following packages:

  libgpg-error (
  libgcrypt    (
  libksba      (
  libassuan    (

I have just compiled and installed the libgpg-error-1.7 package  (on a AIX 6.1 system -PowerPC Power6) ) .  Then I tried to install the libgcrypt -1.4.4 package next, but the configure step failed with the error,
checking whether padlock support is requested... yes
checking for gpg-error-config... no
checking for GPG Error - version >= 1.4... no
configure: error: libgpg-error is needed.
                See .

although this package did install fine, and this file is located under the default lib dir of /usr/local/lib.

Any idea?


PRIVACY NOTICE: This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may contain business confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If this e-mail was not intended for you, please notify the sender by reply e-mail that you received this in error. Destroy all copies of the original message and attachments.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/attachments/20090515/de86e81f/attachment.htm>

More information about the Gnupg-users mailing list