I am sure I did not forget my passphrase

Marko Randjelovic marelovic at gmail.com
Sun Nov 8 19:01:27 CET 2009

I made sure, both when creating keys and trying to use it, to be US keyboard
and CAPS LOCK off. After failures, I tried to turn on CAPS and change layout
with no success.

But I found errors in /var/log/messages regarding sda/hda. sda is HDD and
hda is DVD.

Nov  8 14:12:18 main kernel: [    5.798351]  sda:hda: packet command error:
tatus=0x51 { DriveReady SeekComplete Error }
Nov  8 14:44:00 main kernel: [    6.384317]  sda:hda: packet command error:
tatus=0x51 { DriveReady SeekComplete Error }

Second error is probably after the key got corrupted. Is there significant
probability the key got corrupted since it is only one error?

2009/11/8 Ingo Klöcker <kloecker at kde.org>

> On Sunday 08 November 2009, Marko Randjelovic wrote:
> > What I know is simple. I created a key today and tried it signing one
> > file and it worked. Now, few hours later, I cannot do anything, and a
> > message is wrong passphrase. I checked mod.time of secret keyring and
> > it looks like was not modified in meanwhile.
> >
> > I am really confused, sure not have modified my passphrase, nor
> > forget it, but it simply does not work anymore.
> >
> > Is there a way to check if secret key info was modified?
> Do you use multiple keyboard layouts? If yes, then maybe you used
> another keyboard layout when you created the key.
> Regards,
> Ingo
> _______________________________________________
> Gnupg-users mailing list
> Gnupg-users at gnupg.org
> http://lists.gnupg.org/mailman/listinfo/gnupg-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/attachments/20091108/5fda3a5d/attachment-0001.htm>

More information about the Gnupg-users mailing list