I am sure I did not forget my passphrase

Ingo Klöcker kloecker at kde.org
Sun Nov 8 18:21:16 CET 2009

On Sunday 08 November 2009, Marko Randjelovic wrote:
> What I know is simple. I created a key today and tried it signing one
> file and it worked. Now, few hours later, I cannot do anything, and a
> message is wrong passphrase. I checked mod.time of secret keyring and
> it looks like was not modified in meanwhile.
> I am really confused, sure not have modified my passphrase, nor
> forget it, but it simply does not work anymore.
> Is there a way to check if secret key info was modified?

Do you use multiple keyboard layouts? If yes, then maybe you used 
another keyboard layout when you created the key.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: </pipermail/attachments/20091108/377f25ee/attachment.pgp>

More information about the Gnupg-users mailing list