GnuGP Error

Bronson K Shadlock bshadlock at
Thu Apr 7 04:25:28 CEST 2011

Hi there,

We are using GnuGP 1.1.3 on a few PCs, all able to decrypt using 1 public
key.  I can use it on my PC, but a new user on a new PC is getting constant
errors.  I've installed the SW, imported the correct and only key, but
still get the error.  If I log in to the new PC, I get the same error.
I've uninstalled the SW, removed all associated folders and files,
installed the SW again, and still the same error.  Any suggestions?

Bronson Shadlock

Systems Administrator
Hertz New Zealand Ltd
801 Wairakei Road
Christchurch 8053
New Zealand
Ph: 64 3 358 6747
Fax: 64 3 358 6756
Email: bshadlock at

This message (including attachments) may contain information that is 
privileged, confidential or protected from disclosure.  If you are not the 
intended recipient, you are hereby notified that dissemination, 
disclosure, copying, distribution or use of this message or any 
information contained in it is strictly prohibited.  If you have received 
this message in error, please immediately notify the sender by reply 
e-mail and delete this message from your computer.  Although we have taken 
steps to ensure that this e-mail and attachments are free from any virus, 
we advise that in keeping with good computing practice the recipient 
should ensure they are actually virus free.

More information about the Gnupg-users mailing list