installing gnupg-2.0.26

Peter Lebbing peter at
Sun Aug 24 18:26:45 CEST 2014

(Note that I don't build my own gnupg; Debian releases security updates
for the distribution-provided binaries and there aren't any new features
that I need, hence I'm satistfied using what my distro provides. I'm
just giving general advice, never having done it myself)

On 24/08/14 16:48, Philip Jackson wrote:
> So I downloaded the
> libgpg-error-1.9.tar.bz2 file

> checking for gpg-error-config... /usr/local/bin/gpg-error-config
> checking for GPG Error - version >= 1.11... no
> configure: error: libgpg-error is needed.
>                 See .
> Looks to me as though it thinks gpg-error cannot be found. Is this correct ?

It looks like it could find it, but it is objecting that you installed
version 1.9, needing at least version 1.11. So you need to install a
later version.

I would remove any files installed by the old version before you install
the new one.



I use the GNU Privacy Guard (GnuPG) in combination with Enigmail.
You can send me encrypted mail if you want some privacy.
My key is available at <>

More information about the Gnupg-users mailing list