Help needed to setup Passphrase with GNUPG 2.0.26 on Solaris 10

SubramaniaRao, ravikumar ravikumar.SubramaniaRao at
Tue Nov 4 19:23:41 CET 2014

Daniel Kahn Gillmor,

Thank you for your Feedback.

Sorry, it was not the intention to advertise the Phrase or using a Famous Passphrase. I wanted to show after giving the Passphrase it was hanging. So I showed that in the Screen Shot. We wanted the Resolution for this.

Yes we access the System Remotely and we tried to install the Pinentry. But it gave the error .

Further I would like to give the output below when I ran ./configure
It said,"
Perhaps you should add the directory containing `QtCore.pc' to the PKG_CONFIG_PATH environment variable
No package 'QtCore' found
configure: creating ./config.status
config.status: creating assuan/Makefile
config.status: creating secmem/Makefile
config.status: creating pinentry/Makefile
config.status: creating curses/Makefile
config.status: creating tty/Makefile
config.status: creating gtk/Makefile
config.status: creating gtk+-2/Makefile
config.status: creating qt/Makefile
config.status: creating qt4/Makefile
config.status: creating w32/Makefile
config.status: creating doc/Makefile
config.status: creating Makefile
config.status: creating config.h
config.status: executing depfiles commands

        Pinentry v0.8.4 has been configured as follows:

        Revision:  f610ea6  (62992)
        Platform:  sparc-sun-solaris2.10

        Curses Pinentry ..: yes
        TTY Pinentry .....: maybe
        GTK+ Pinentry ....: yes
        GTK+-2 Pinentry ..: yes
        Qt Pinentry ......: no
        Qt4 Pinentry .....: no
        W32 Pinentry .....: no

        Fallback to Curses: yes

        Default Pinentry .: pinentry-gtk-2
I tried to find the File QtCore.pc
ngztruapp02-dev# find / -name QtCore.pc -print
find: cycle detected for /apps/dtrusaas/.snapshot/hourly.2014-10-31_0803/home/infauser/informatica9.1/source/ODBC6.1/help/userguide/wwhdata/common/
find: cycle detected for /apps/dtrusaas/.snapshot/hourly.2014-10-31_0803/home/infauser/informatica9.1/source/ODBC6.1/help/userguide/wwhdata/js/search/pairs/
find: cannot read dir /u/custodi: Permission denied

Please help us to resolve the issue.

S. Ravi Kumar

-----Original Message-----
From: Daniel Kahn Gillmor [mailto:dkg at]
Sent: Tuesday, November 04, 2014 10:09 AM
To: SubramaniaRao, ravikumar; gnupg-users at; Custodio, Gina
Subject: Re: Help needed to setup Passphrase with GNUPG 2.0.26 on Solaris 10

On 10/31/2014 06:10 PM, SubramaniaRao, ravikumar wrote:
> Daniel Kahn Gillmor,
> Further I would like to give the output below when I ran ./configure
> Please help us to resolve the issue.

I'm sorry, but i don't know enough about Solaris to make sense of the information you've provided.

Perhaps someone else on the mailing list will be able to help you better.


PS I agree with Samir Nassar on both points:

 a) if this is a system accessed remotely without a graphical UI, you really only want the curses interface for pinentry

 b) you should not publish your passphrase to a public mailing list.
(you also shouldn't use a "famous phrase" as a passphrase, since it's more easily guessable) -- I hope you'll choose a different passphrase.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/attachments/20141104/e133cbdd/attachment-0001.html>

More information about the Gnupg-users mailing list