Help needed

david at david at
Fri Nov 14 03:31:30 CET 2014

On 14/11/14 00:55, Doug Barton wrote:
> On 11/13/14 3:59 PM, david at wrote:
>> On 13/11/14 22:42, Doug Barton wrote:
>>> On 11/13/14 2:33 PM, david at wrote:
>>>> Hi All,
>>>> Background:
>>>> I exported my keys to a USB stick. Then I copied my .gnupg to a new
>>>> Linux laptop. Then I imported my keys. I thought that I would be
>>>> fine.
>>> Why did you perform the second step? Just copy ~/.gnupg to the new system, delete
>>> random_seed, and you're done.
>>> Doug
>> Doug,
>> I just did that - and I get the same error message.
> Did you fix the permissions on the ~/.gnupg directory to be 0700? What happens when you do
> 'gpg --list-keys' at the command line?
> BTW, please stop attaching your key to your posts. :)
> Doug


Even when I use a backup programme and restore I still get the same error message. So no-one
has ever copied their .gnupg folder to another laptop. No one has ever done this with any
success. You have all failed. Clearly there's something wrong with gnupg that does not like
being backed up copied whatever. If it were another programme say Thunderbird no one would
use Thunderbird. They would say Thunderbird was crap.


“See the sanity of the man! No gods, no angels, no demons, no body. Nothing of the
kind.Stern, sane,every brain-cell perfect and complete even at the moment of death. No
delusion.” -

More information about the Gnupg-users mailing list