Why the software is crap

david at gbenet.com david at gbenet.com
Fri Nov 14 12:41:46 CET 2014

Hello All,

I even tried exporting my private and public key from the command line and then tried
importing. The same error message as before. I have checked on the internet - most of the
suggestions are crap - the authors have never ever tried to do what they suggest others to
do. If they had done so then they would have known just how crappy their supposed expertise was.

I have even looked through https://www.gnupg.org/faq/GnuPG-FAQ.html  and found this to be a
useless pile of crap also.

I am faced with two options:

(1) Create yet another set of keys
(2) Give up using gnupg after some 20 years

I think I will unsubscribe from this list and give up on gnupg as a pile of crap.


“See the sanity of the man! No gods, no angels, no demons, no body. Nothing of the
kind.Stern, sane,every brain-cell perfect and complete even at the moment of death. No
delusion.” https://linuxcounter.net/user/512854.html - http://gbenet.com

More information about the Gnupg-users mailing list