The Facts:

david at david at
Mon Nov 17 12:32:42 CET 2014

On 16/11/14 16:54, Philip Jackson wrote:
> On 16/11/14 05:59, david at wrote:
>> Werner,
>> I have partly resolved the problem - which seems to be related to gnupg2 Thunderbird and
>> Enigmail running on a 64 bit Linux. The only error message am now getting is "bad
>> passphrase" when I've not even entered a passphrase but am about to too.
> I had this same difficulty around June this year when I migrated from Windows7
> to UbuntuStudio 1404. (both 64 bit).
> I wanted to use gnupg2 rather than the standard gnupg1-4.-16 which was packaged
> with Ubuntu and the gnupg website said that gnupg1 and gnupg2 could co-exist ok
> on the same machine.  So I installed the Ubuntu gnupg2 package 2.0.22.
> I had migrated my Thunderbird profile ok from Windows7 to Ubuntu and was happily
> using Thunderbird 24.6 and enigmail 1.6 before I installed gnupg2.  Afterwards,
> I could not get emails to be signed.  I did get the bad passphrase message
> without having been asked to provide one.  I also got a 'no pinentry' message.
> I removed the Ubuntu gnupg2.0.22 package and using only gnupg1.4.16, Thunderbird
> and enigmail worked perfectly.
> I then set about learning how to install myself the latest version (at that
> time) which was gnupg2.0.26 with help from this list.  When I got it installed,
> enigmail then worked perfectly.
> I cannot advise how to install gnupg2.0.26 - it was above my pay-grade at the
> time but I did manage it.  And I have subsequently upgraded Thunderbird many
> times (now at 31.2) and enigmail too (now at 1.7.2).  I confirm that on
> UbuntuStudio 14.04 64 bit, Thunderbird 31.2 with enigmail 1.7.2 works just fine
> with gnupg2.0.26.
> I wrote up some of my problem on launchpad (Ubuntu bug reports) and there is at
> least one other bug reporting similar behaviour.  For further info on these, try
> these links :
> My conclusion was that there must have been some issue with the gnupg2.0.22
> package as prepared and released by ubuntu.
> Philip
> _______________________________________________
> Gnupg-users mailing list
> Gnupg-users at

Hi Philip,

I have not installed gnupg2 on my new Ubuntu LXDE 64 bit laptop. But am still stuck with
"bad passphrase" until I get that resolved I'll not be installing gnupg2 from the web site.


“See the sanity of the man! No gods, no angels, no demons, no body. Nothing of the
kind.Stern, sane,every brain-cell perfect and complete even at the moment of death. No
delusion.” -

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 901 bytes
Desc: OpenPGP digital signature
URL: </pipermail/attachments/20141117/e6fb310d/attachment.sig>

More information about the Gnupg-users mailing list