david at gbenet.com david at gbenet.com
Mon Nov 17 18:48:56 CET 2014

Having spent many many days on this problem I have failed to come with any working solution.
Running a 64 bit version of LUbuntu does not work. This is a real fact of life no matter
what all you people say. It does not work for me. I have tried Fedora-16 64 bit  in the past
- it failed - I tried Suse-14 64 bit in the past and it too failed. And now LUbuntu 64 bit
fails too.

My only option is to install a 32 bit Linux O/S and a 64 bit laptop. Or wipe the partition
and give it all to Windoz.

Thank you for putting up with my ravings and my frustrations and I thank the very very small
band of people that offered practical help. All I do know is:

(1) When I remove gnupg2 from Enigmail all but one problem goes away.
(2) Then up stuck with "bad passphrase" without even entering the passphrase.
(3) 32 bit Linux works fine for me
(4) 64 bit Linux does not work for me.

For those of you that can not accept reality see a psychiatrist.


“See the sanity of the man! No gods, no angels, no demons, no body. Nothing of the
kind.Stern, sane,every brain-cell perfect and complete even at the moment of death. No
delusion.” https://linuxcounter.net/user/512854.html - http://gbenet.com

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 901 bytes
Desc: OpenPGP digital signature
URL: </pipermail/attachments/20141117/d22d8d73/attachment.sig>

More information about the Gnupg-users mailing list