Jay Sulzberger jays at panix.com
Mon Nov 17 21:01:53 CET 2014

On Mon, 17 Nov 2014, david at gbenet.com wrote:

> Having spent many many days on this problem I have failed to come with any working solution.
> Running a 64 bit version of LUbuntu does not work. This is a real fact of life no matter
> what all you people say. It does not work for me. I have tried Fedora-16 64 bit  in the past
> - it failed - I tried Suse-14 64 bit in the past and it too failed. And now LUbuntu 64 bit
> fails too.
> My only option is to install a 32 bit Linux O/S and a 64 bit laptop. Or wipe the partition
> and give it all to Windoz.
> Thank you for putting up with my ravings and my frustrations and I thank the very very small
> band of people that offered practical help. All I do know is:
> (1) When I remove gnupg2 from Enigmail all but one problem goes away.
> (2) Then up stuck with "bad passphrase" without even entering the passphrase.
> (3) 32 bit Linux works fine for me
> (4) 64 bit Linux does not work for me.
> For those of you that can not accept reality see a psychiatrist.
> David

Have you sat down, in front of one or more of the computers at
issue here, with a friend who is experienced and willing to help?
If not you have not begun the serious task of debugging.  You
have a stack of stuff, which is fragile in the traditional way,
and from your reports to this list, it is difficult to tell where
the problem might lie.

I do have two pieces of finite advice:

1. Do not re-install your OS.  Re-installing will just introduce
    further difficulties which have, almost surely, nothing to do
    with your original problem.

2. Attempt to get GnuPG its own self setup right, without
    involving Enigmail, GNUIPGFront22.6, or
    Filbert-Kong-Crypto-Manager.  Use only the command line.


More information about the Gnupg-users mailing list