GPA fails to verify certain .asc files

Philip Jackson philip.jackson at
Sun Jan 25 14:27:46 CET 2015

On 25/01/15 11:05, Peter Lebbing wrote:
> I think it's quite likely --batch comes into play in your scenario, although I'm
> not well acquainted with the source code.
> By the way, I think it'd be helpful if you could indicate your distribution and
> the version of GPA you use. Also, if you don't use the packages from your
> distribution but instead compile yourself, that would of course be very valuable
> information.

I'm using GPA 0.9.4 which was available within my distro which is UbuntuStudio

I use gnupg 1.4.16 which is the standard issue with my distro.
I tried gnupg 2.0.22 which was the standard offered by my distro but I couldn't
get their installation to work at all and I concluded that there must be
something wrong with it so I downloaded and compiled/installed myself 2.0.26
last summer (ish) and this worked fine with Thunderbird/enigmail (so far).


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 455 bytes
Desc: OpenPGP digital signature
URL: </pipermail/attachments/20150125/5c52e106/attachment-0001.sig>

More information about the Gnupg-users mailing list