BAD signatures for GnuPG Stable

Ingo Klöcker kloecker at
Thu Jan 28 20:52:14 CET 2016

On Thursday 28 January 2016 09:31:31 Aaron Tovo wrote:
> Thanks for the info.
> Today I re-downloaded the .bz2 and .sig. And the verification worked
> (see output below). I did file diffs between the new and the previous
> downloads with 'diff' and they are identical. So I tried verify on the
> previous download and it worked this time. Very confusing.

I had a similarly confusing incident with some FLAC files intermittently 
being logged as corrupted by vlc. It turned out that I had bad RAM that 
lead to subtle differences in the files if they happened to be put onto 
the bad RAM by the kernel's file cache.

Long story short, I suggest that you check your RAM.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: This is a digitally signed message part.
URL: </pipermail/attachments/20160128/9777710f/attachment.sig>

More information about the Gnupg-users mailing list