BAD signatures for GnuPG Stable

Aaron Tovo aarontovo at
Thu Jan 28 17:27:21 CET 2016

Probably. Although I did get a failure when using both parameters, but
it was a different error message.

$ gpg --verify  libgpg-error-1.21.tar.bz2.sig libgpg-error-1.21\(1\).tar.bz2
gpg: can't open `libgpg-error-1.21.tar.bz2.sig'
gpg: verify signatures failed: file open error

But I was also renaming files and trying a lot of different things and I
may well have made a mistake in all of that.

Anyway thanks for your help people. I'm on my way. :)


On 01/28/2016 10:00 AM, Peter Lebbing wrote:
> On 2016-01-28 16:31, Aaron Tovo wrote:
>> I did file diffs between the new and the previous
>> downloads with 'diff' and they are identical. So I tried verify on the
>> previous download and it worked this time. Very confusing.
> My guess is that sharp-eyed Damien Goutte-Gattat was correct and you
> were accidentally verifying your first, corrupt download instead of
> your new one the previous time.
> I'm glad that you've finally got a hold of the correct file :).
> Peter.

More information about the Gnupg-users mailing list