gpg2 --version gpg: Fatal: libgcrypt is too old (need 1.7.0, have 1.6.3)

David Adamson at
Sat Nov 19 20:44:37 CET 2016

Running ldconfig as root resolved the issue I was having! Now when I
type gpg2 --version in a new shell it reports the following:

gpg (GnuPG) 2.1.15
libgcrypt 1.7.3

Thanks for the help.

More information about the Gnupg-users mailing list