every keyserver submit/retrieve returns " ERR 167772346 No keyserver available <Dirmngr>" ?

Kristian Fiskerstrand kristian.fiskerstrand at sumptuouscapital.com
Sun Oct 9 19:26:45 CEST 2016

On 10/09/2016 05:11 PM, lists at ssl-mail.com wrote:
> I'm trying to get gpg2 up & running on linux.


> I've tried a bunch of different keyservers with always the same result.
> What am I missing?

For one thing a

$ dig +trace hkps.pool.sks-keyservers.net to see resolver results,
additionally output of $ gpg-connect-agent --dirmngr 'KEYSERVER --help',
make sure hkps is listed as a supported schemata

Kristian Fiskerstrand
Blog: https://blog.sumptuouscapital.com
Twitter: @krifisk
Public OpenPGP keyblock at hkp://pool.sks-keyservers.net
fpr:94CB AFDD 3034 5109 5618 35AA 0B7F 8B60 E3ED FAE3
"If you cannot convince them, confuse them"
(Harry S Truman)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 455 bytes
Desc: OpenPGP digital signature
URL: </pipermail/attachments/20161009/2611cf62/attachment.sig>

More information about the Gnupg-users mailing list